Links miss their target

7 Replies, 711 Views

Has anyone else noticed that if, for example, you have an alert and click on it, you rarely land at the relevant post?

Is that fixable in any way?
I'm not sure I've noticed that recently.
Maybe it depends on the browser and settings such as zoom level etc. I really don't know.
(2022-06-14, 09:30 AM)Typoz Wrote: I'm not sure I've noticed that recently.
Maybe it depends on the browser and settings such as zoom level etc. I really don't know.

Well you will get an alert from my reply, so see if it points to the right place. The problem is worse on a large, busy thread.
(This post was last modified: 2022-06-14, 09:07 PM by David001. Edited 1 time in total.)
(2022-06-14, 09:07 PM)David001 Wrote: Well you will get an alert from my reply, so see if it points to the right place. The problem is worse on a large, busy thread.

It seemed ok for me.

The only time I have experienced oddities (that I recall) is where I have some user set to 'ignore', which then means I have to scroll up a little to reach the post.
[-] The following 1 user Likes Typoz's post:
  • tim
(2022-06-15, 11:10 AM)Typoz Wrote: It seemed ok for me.

The only time I have experienced oddities (that I recall) is where I have some user set to 'ignore', which then means I have to scroll up a little to reach the post.

Mine seems to work. I do have one problem which can't be fixed. When I post some script (copy and paste) the writing is posted so small, it can't be read and then I have to play about with the font size to make it bigger.
(2022-06-15, 11:53 AM)tim Wrote: Mine seems to work. I do have one problem which can't be fixed. When I post some script (copy and paste) the writing is posted so small, it can't be read and then I have to play about with the font size to make it bigger.

What I usually do is to first copy+paste the extract into a plain-text editor (like Notepad or one of the many alternatives). That keeps the content but discards any formatting such as fonts or html tables and lots of other things which can complicate matters. Then I select and copy the plain text and paste it where I need it - whether on a forum or perhaps in a word-processing document. Word-processors too get messed-up by direct copy+paste when there is a lot of formatting involved. I like to keep things simple, hence the plain-text intermediate stage.
[-] The following 1 user Likes Typoz's post:
  • tim
I just don't know why nobody encounters the bug I reported. I use Firefox, which is pretty common.

I give up!
(2022-06-16, 04:04 PM)David001 Wrote: I just don't know why nobody encounters the bug I reported. I use Firefox, which is pretty common.

I give up!

I'm using firefox too (on Win 10) but I use other browsers on a tablet.

It's possible there is some other setting, for example a browser plugin/add-on or some user profile setting in the individual Psience Quest user configuration. I know I've had other oddities which could be traced to some seemingly innocuous profile setting.

  • View a Printable Version
Forum Jump:


Users browsing this thread: 1 Guest(s)