Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't see my own posts when logged in
#1
When I make a post and hit the post button, I am redirected to the first page of the thread, and then I can't see my post in the thread. I am able to see "last post by Doppelganger" about the thread, but when I click there, there is nothing by me. If I click on my username to find all posts by me, they still don't show up. However, if I log out, I can see my posts. (I mean I can't see my recent posts -- posts from a few days ago still show up.)

Weird, huh? I wonder what will happen when I hit "post thread" with this post!
Reply
#2
(09-13-2017, 08:15 AM)Doppelgänger Wrote: When I make a post and hit the post button, I am redirected to the first page of the thread, and then I can't see my post in the thread. I am able to see "last post by Doppelganger" about the thread, but when I click there, there is nothing by me. If I click on my username to find all posts by me, they still don't show up. However, if I log out, I can see my posts. (I mean I can't see my recent posts -- posts from a few days ago still show up.)

Weird, huh? I wonder what will happen when I hit "post thread" with this post!

Testing quote and reply to see if I can see it.
Reply
#3
Wait, I tried to edit the above post to say I can see the test post and it gave me a red error saying it didn't exist.
Reply
#4
Okay, to add to this, even if I click on an alert about my posts, it redirects me to the first page of the thread. If I click on the last page of the thread, my posts still don't show up. I can only see them if I am logged out.

I wonder if this has to do with my trying to join the CT/political subforums? That is when the glitch seemed to happen.
Reply
#5
Chris reported something similar almost a month ago in the thread, Strange glitch. Typoz identified a(n unresolved) bug report which seemed to describe the problem, and took steps to try to resolve it. Given that the problem is still occurring, that can't have been the culprit (or this is a different problem) - plus, there aren't any deleted posts in this thread.

(09-13-2017, 08:48 AM)Doppelgänger Wrote: I wonder if this has to do with my trying to join the CT/political subforums? That is when the glitch seemed to happen.

Perhaps try leaving and rejoining the group? Or am I presuming to tell you something so obvious that you've tried it already?
[-] The following 1 user Likes Laird's post:
  • Doppelgänger
Reply
#6
(09-13-2017, 08:54 AM)Laird Wrote: Chris reported something similar almost a month ago in the thread, Strange glitch. Typoz identified a(n unresolved) bug report which seemed to describe the problem, and took steps to try to resolve it. Given that the problem is still occurring, that can't have been the culprit (or this is a different problem) - plus, there aren't any deleted posts in this thread.


Perhaps try leaving and rejoining the group? Or am I presuming to tell you something so obvious that you've tried it already?

No, that is very obvious and I should have tried it. Instead I logged out to see if I could see my posts. Then I went back to another argument I'm having on a different forum. (Multitasking... sigh.)

I will try that.
[-] The following 1 user Likes Doppelgänger's post:
  • Laird
Reply
#7
(09-13-2017, 09:01 AM)Doppelgänger Wrote: No, that is very obvious and I should have tried it. Instead I logged out to see if I could see my posts. Then I went back to another argument I'm having on a different forum. (Multitasking... sigh.)

I will try that.

Just so you know, leaving the CT/political group now reveals my posts to me, so yes, it is probably something to do with that.

Will try re-joining... in a few. Smile
Reply
#8
Ugh, sorry for clogging up the forum with these posts. I just didn't want to fill up admins' PMs with these problems.

I've left and now rejoined the private group, and this is a test post to see if I still have problems with posting after re-joining. Wish me luck! Oh wait, after I post this message it will become the past, therefore no one can wish me luck. Angry
[-] The following 1 user Likes Doppelgänger's post:
  • Obiwan
Reply
#9
Yay! While logged in, I can see all my posts now and all is right in (my) world!

Heart 

Thanks for your help, Laird!
[-] The following 1 user Likes Doppelgänger's post:
  • Laird
Reply
#10
(09-13-2017, 09:16 AM)Doppelgänger Wrote: Ugh, sorry for clogging up the forum with these posts. I just didn't want to fill up admins' PMs with these problems.

I've left and now rejoined the private group, and this is a test post to see if I still have problems with posting after re-joining. Wish me luck! Oh wait, after I post this this message it will become the past, therefore no one can wish me luck. Angry

Retro-PK.
[-] The following 2 users Like Chris's post:
  • Obiwan, Doppelgänger
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)