Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Concertina of posts
#1
This forum software has a horrible practice of putting separate posts together, if they are made in succession by the same user... can that be switched off? I'm trying to put resource threads back together, and the result is unintelligible... each post gets shoved into the last... turning it into one enormous post that is frankly intimating and off-putting. I've deleted the thread for now as it was one enormous unreadable post without any proper breaks.
[-] The following 3 users Like Max_B's post:
  • Doug, Laird, Typoz
Reply
#2
(08-15-2017, 09:51 AM)Max_B Wrote: This forum software has a horrible practice of putting separate posts together, if they are made in succession by the same user... can that be switched off?

I don't see any setting for it, Max, but I agree that it's an undesirable feature. If you wanted to, you could ask on the MyBB support forums:  https://community.mybb.com/

By the way, welcome to the forum.
Reply
#3
(08-15-2017, 10:28 AM)Laird Wrote:
(08-15-2017, 09:51 AM)Max_B Wrote: This forum software has a horrible practice of putting separate posts together, if they are made in succession by the same user... can that be switched off?

I don't see any setting for it, Max, but I agree that it's an undesirable feature. If you wanted to, you could ask on the MyBB support forums:  https://community.mybb.com/

By the way, welcome to the forum.

Admin CP > Posting > Post Merge Time

Set to 0, or leave blank to disable, (default is 60 minutes) 

Can you turn it off, thanks.
[-] The following 1 user Likes Max_B's post:
  • Doug
Reply
#4
(08-15-2017, 10:55 AM)Max_B Wrote: Admin CP > Posting > Post Merge Time

Set to 0, or leave blank to disable, (default is 60 minutes) 

Can you turn it off, thanks.

Super, thanks, Max. I've set it to zero.
[-] The following 1 user Likes Laird's post:
  • Doug
Reply
#5
(08-15-2017, 10:59 AM)Laird Wrote:
(08-15-2017, 10:55 AM)Max_B Wrote: Admin CP > Posting > Post Merge Time

Set to 0, or leave blank to disable, (default is 60 minutes) 

Can you turn it off, thanks.

Super, thanks, Max. I've set it to zero.

Logo looks nice and sharp now I can see it in place.

I've rethought my position overnight, and *if* you can get my old posts from SF, I'm happy for you to republish them on psiencequest.net. I had though to just work them into my blog bit by bit, but I don't think I really have time, it's taking too much rewriting to make them intelligible after taking them out of a conversation context. If they can help generate search traffic for this forum that's better than them just disappearing.
[-] The following 3 users Like Max_B's post:
  • Doug, Laird, Typoz
Reply
#6
(08-15-2017, 11:13 AM)Max_B Wrote: Logo looks nice and sharp now I can see it in place.

Agreed. I'm very, very happy with your work on that logo, Max, and I'm far from alone in that. Thanks so much for your efforts, the result is very professional, and we're all very pleased with it.

(08-15-2017, 11:13 AM)Max_B Wrote: I've rethought my position overnight, and *if* you can get my old posts from SF, I'm happy for you to republish them on psiencequest.net. I had though to just work them into my blog bit by bit, but I don't think I really have time, it's taking too much rewriting to make them intelligible after taking them out of a conversation context. If they can help generate search traffic for this forum that's better than them just disappearing.

Once again, you've made me (and many others, I'm sure) very, very happy. Now I'm off to Skeptiko to press the issue with Alex.
Reply
#7
Urgh! Another request, Can you turn down 'post flood time too'? Now it's stopping me adding posts too quickly.

If that became a problem, apparently there is a mod to allow you to set up a new users group, and put selected users in to it, then users in the new group can post without the restriction... but dunno if it works for your version mybb version...

http://mods.mybb.com/view/thread-flood-control
Reply
#8
I've set it to 10, Max - is that low enough?
Reply
#9
(08-15-2017, 11:30 AM)Laird Wrote: I've set it to 10, Max - is that low enough?

Phew, Looks OK... thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)